WordPress 3.2.1 Actualizacion de seguridad.
Rate this post

Ya está disponible con carácter de actualización de seguridad por problemas con módulos JSON (en algunas webs) y otros bugs  diversos, WordPress 3.2.1. Cosas propias de las actualizaciones mayores.

Muchas gracias a Matt Mullenweg por avisarme personalmente por mail.

Características de WordPress 3.2.1.-

  • Area de Administración, con nuevo rediseño.
  • Twenty One, utiliza las nuevas funcionalidades (thumbnails, widget, menus, etc.)
  • Mejoras en el editor de pantalla, más minimalista y antidistracciones.
  • Nuevas funciones a la barra de Administración.
  • Estilos de comentarios mejorados.

Requerimientos.-

    • PHP 5.2.4. o superior. (Antes PHP 4.3 o superior)
    • MySQL 5.0.15 o superior (Antes MySQL 4.1.2 o superior)
    • Navegadores compatibles:
      1. Chrome 11 o superior
      2. Firefox 4 o superior
      3. Safari 5 o superior
      4. Opera 11.10 o superior
      5. Internet Explorer 9 o superior

      Entradas relacionadas